Aircraft Bot - Website Unreachable – Incident details

Website Unreachable

Resolved
Operational
Started 10 months agoLasted 20 minutes

Affected

Website

Operational from 9:52 PM to 10:12 PM

Updates
  • Resolved
    Resolved

    Our website is now functioning once again.

  • Identified
    Identified

    We have identified the issue and have applied a fix.

  • Investigating
    Investigating

    We are currently investigating an issue with the website being unreachable for all users.