Scheduled for June 27, 2025 at 6:00 PM – June 29, 2025 at 1:25 PM
Affects
Bot
Under maintenance from 6:00 PM to 1:25 PM
Database
Under maintenance from 6:00 PM to 1:25 PM
Completed
June 29, 2025 at 1:25 PMCompleted
June 29, 2025 at 1:25 PMMaintenance has completed successfully.
Update
June 28, 2025 at 4:07 PMIn progress
June 28, 2025 at 4:07 PMUnfortunately, due to numerous issues we've encountered during the release of Version 3, we've taken the decision to extend the maintenance by a further 24 hours. We apologise for the delay.
Update
June 28, 2025 at 11:55 AMIn progress
June 28, 2025 at 11:55 AMWe've had to extend the maintenance due to errors which have occurred.
In progress
June 27, 2025 at 6:00 PMIn progress
June 27, 2025 at 6:00 PMMaintenance is now in progress
Planned
June 27, 2025 at 6:00 PMPlanned
June 27, 2025 at 6:00 PMWe will be performing maintenance to release Version 3 of Aircraft Bot.