Aircraft Bot - Major Issues Related to Bot Crash – Incident details

Major Issues Related to Bot Crash

Resolved
Operational
Started about 2 months agoLasted 4 days

Affected

Bot

Operational from 4:10 PM to 10:32 AM

Updates
  • Resolved
    Resolved

    We have resolved this incident.

  • Monitoring
    Monitoring

    We have identified the errors and have applied a fix. We will continue to monitor the performance of the bot and will apply further updates if required.

  • Investigating
    Investigating

    We are currently investigating some major issues that have been causing the bot to crash more often in the past week. Luckily, our anti-crash system is working magic and is preventing the bot from going down during this time.