Scheduled for November 03, 2024 at 12:00 PM – 5:19 PM
Affects
Bot
Under maintenance from 12:00 PM to 5:19 PM
Completed
November 03, 2024 at 5:19 PMCompleted
November 03, 2024 at 5:19 PMDue to numerous other issues which were encountered, we have decided to postpone the release of Version 2.2. Therefore our maintenance has concluded.
Update
November 03, 2024 at 2:52 PMIn progress
November 03, 2024 at 2:52 PM14:52 GMT - We have encountered an issue with one of our new features and is taking longer than expected to resolve. We will provide an update when available.
In progress
November 03, 2024 at 12:00 PMIn progress
November 03, 2024 at 12:00 PMIn preparation for the release of version 2.2, we will be undergoing maintenance, while we ensure the smooth addition of the new features. There is currently no set duration for the maintenance, but updates will be provided when available.
During this time Aircraft Bot will be unavailable to all servers and users. While we will aim to have the bot down for as short as possible, we cannot guarantee everything will go as intended, so the bot may be down for longer than expected.