Aircraft Bot - Host Issues – Incident details

Host Issues

Resolved
Major outage
Started 21 days agoLasted about 12 hours

Affected

Website

Major outage from 10:19 PM to 10:11 AM

Bot

Major outage from 10:19 PM to 10:11 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our host is currently experiencing issues outwith our control. We will provide updates when available.